TR25 - Bots offline – Incident details

All systems operational

Bots offline

Resolved
Major outage
Started 12 months agoLasted 1 day

Affected

Discord Bots

Major outage from 12:00 AM to 4:29 PM, Operational from 4:29 PM to 4:51 PM

Dexchan

Major outage from 12:00 AM to 4:29 PM, Operational from 4:29 PM to 4:51 PM

Dexchan (DEV)

Major outage from 12:00 AM to 4:29 PM, Operational from 4:29 PM to 4:51 PM

Updates
  • Resolved
    Resolved

    Issue solved. All systems back online!

  • Update
    Update

    The prod branch should now be online!

  • Monitoring
    Monitoring

    The dev branch should now be online!

  • Identified
    Identified

    The issue seems to have started from a failed git pull.

    This has been fixed and both bots should be online in a few minutes.

  • Update
    Update

    Still investigating.

    Hang on.

  • Investigating
    Investigating

    Both bots are currently down due to an unknown issue.

    Currently investigating.